We rule the hood, we love to play games, and together we stand strong!
 
HomeCalendarFAQSearchRegisterLog in

Share | 
 

 Problem with loading

View previous topic View next topic Go down 
AuthorMessage
WinDagger

avatar

Posts : 17
Join date : 2010-03-21
Location : Canada

PostSubject: Problem with loading   Fri Mar 26, 2010 5:20 am

Hey guys whenever I run fairplay, the game loads until the screen says "Soldier of Fortune" with the green and grey, but then it never actually loads. When I try to close sof2, it says the program is not responding. Any idea whats wrong?
Back to top Go down
InSight
Admin
Admin
avatar

Posts : 103
Join date : 2010-01-12
Age : 27
Location : TN, USA

PostSubject: Re: Problem with loading   Fri Mar 26, 2010 6:09 am

Do you have Windows 7?
and what video card do you have? If nvidia, what driver do you have?(7.15.11.xxxx?)
Back to top Go down
Sheepzilla
BRH Member
BRH Member
avatar

Posts : 102
Join date : 2010-01-13

PostSubject: Re: Problem with loading   Fri Mar 26, 2010 7:42 am

Have you tried not failing at SoF? lol
Back to top Go down
http://www.wowomg.com
FuBu
Admin
Admin
avatar

Posts : 65
Join date : 2010-01-12

PostSubject: Re: Problem with loading   Fri Mar 26, 2010 9:40 am

just turn youre hax off xd
Back to top Go down
http://brh-clan.forumotion.net
BreadMaN
BRH Member
BRH Member
avatar

Posts : 34
Join date : 2010-02-16

PostSubject: Re: Problem with loading   Sat Mar 27, 2010 5:21 pm

lol sheep

Anyway, you tried downloading fp again and placing into SOF folder? And if it's either Windows 7 or Vista you got there might be some problems ahead as some have said so. Though I never had those probs with Vista so don't know if people are just hacking like master sheep
Back to top Go down
WinDagger

avatar

Posts : 17
Join date : 2010-03-21
Location : Canada

PostSubject: Re: Problem with loading   Sun Mar 28, 2010 12:33 am

Nvm i didnt touch anything and it works now for some reason. Im not sure whats wrong but ill enjoy sof while i can Very Happy
Back to top Go down
Sponsored content




PostSubject: Re: Problem with loading   

Back to top Go down
 
Problem with loading
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Problem with loading STS
» [Skit's Tut's] How to fix "Loading Server Error" on YGOPRO
» possible 4l60e problem?
» I need some help with a Nerf problem..
» power transformer problem - help?

Permissions in this forum:You cannot reply to topics in this forum
Be Real Hood  :: *Pc Issues* :: Problemz-
Jump to: